Bug 4265 - build doesn't create source/bin dir -> ar fails
build doesn't create source/bin dir -> ar fails
Status: RESOLVED FIXED
Product: Samba 4.0
Classification: Unclassified
Component: Other
unspecified
Other Linux
: P3 normal
: ---
Assigned To: Andrew Bartlett
Andrew Bartlett
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-28 11:03 UTC by Martijn Vernooij (550 unknown address)
Modified: 2007-07-17 00:24 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martijn Vernooij (550 unknown address) 2006-11-28 11:03:32 UTC
I got a failure building samba4.0 TP3 on the first library. This happened because the bin directory ar wants to put its archive in does not exist.

Creating a bin directory manually resolves this problem.

I'm on Ubuntu 6.10
Comment 1 Jelmer Vernooij 2007-02-10 06:56:07 UTC
Can you still reproduce this with TP4?
Comment 2 Andrew Bartlett 2007-07-17 00:24:13 UTC
Given the amount of turnover on shared lib code, I'm going to presume this is fixed.  Please reopen if you can reproduce it on the current SVN or TP5.