Bug 4185 - valid users does not work any more after update from 3.0.23.b to 3.0.23.c
valid users does not work any more after update from 3.0.23.b to 3.0.23.c
Status: RESOLVED DUPLICATE of bug 4184
Product: Samba 3.0
Classification: Unclassified
Component: Config Files
3.0.23c
Other Windows XP
: P3 critical
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-23 07:51 UTC by Dag
Modified: 2006-10-30 12:37 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dag 2006-10-23 07:51:37 UTC
Probably a error with a variable asignment that makes the 

for example:

valid users = @management

not to work with Fedora Directory Server / LDAP against the ou attribute

in the /etc/samba/smb.conf file
Comment 1 Dag 2006-10-23 07:51:45 UTC
Probably a error with a variable asignment that makes the 

for example:

valid users = @management

not to work with Fedora Directory Server / LDAP against the ou attribute

in the /etc/samba/smb.conf file
Comment 2 Björn Jacke 2006-10-30 12:37:58 UTC

*** This bug has been marked as a duplicate of 4184 ***