Bug 414 - Not show directories on Win98 in explorer with nt smb support = off
Not show directories on Win98 in explorer with nt smb support = off
Status: RESOLVED DUPLICATE of bug 415
Product: Samba 2.2
Classification: Unclassified
Component: File Services
All Windows 98
: P3 normal
: ---
Assigned To: Gerald (Jerry) Carter
Depends on:
  Show dependency treegraph
Reported: 2003-09-08 01:31 UTC by Vladimir Michl
Modified: 2005-11-14 09:26 UTC (History)
0 users

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Michl 2003-09-08 01:31:59 UTC
Hello developers,

I'am using samba 2.2.3a and 2.2.8a. When I set in config file
nt smb support = no

on windows 98 explorer (file explorer - this computer) not show
directories from samba exported filesystem (some time show some subset of
dirs). Why I don't know. From command line with command dir, all dirs is showed.

If I set nt smp support to on, directories is showed. 

This behavior is on samba 2.2.3a and 2.2.8a. I running it on Debian 3.0 woody.
Both packages is precompiled binary (2.2.3a from stable release and 2.2.8a
from deb http://people.debian.org/~peloy/samba).
Comment 1 Gerald (Jerry) Carter 2003-09-10 07:06:06 UTC
nt smb support = no is an unsupported configuration 
which is why the option was removed in Samba 3.0.

*** This bug has been marked as a duplicate of 415 ***
Comment 2 Gerald (Jerry) Carter 2005-11-14 09:26:55 UTC
database cleanup