Bug 4135 - Dell 5100CN driver error
Dell 5100CN driver error
Status: RESOLVED FIXED
Product: Samba 3.0
Classification: Unclassified
Component: Printing
3.0.14a
Other Windows XP
: P3 normal
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
http://support.dell.com/support/downl...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-29 09:41 UTC by Joanna Chan
Modified: 2012-01-09 10:49 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Joanna Chan 2006-09-29 09:41:38 UTC
From the link above, there are 2 drivers, one for PS and one for PCL.

Using Samba 3.0.14a with CUPS 1.1,17, create a print queue, use APW to install the PS driver to the newly created queue, initialize the driver, then use 'Add Printer' to add the printer on a client machine.  Try to print a test page from the 'Printer Properties' windows, get an error saying that it cannot print.

From the same setup, create another print queue, install the PCL driver and initialize it.  When adding that printer to the client machine, a pop-up indicates that there is no driver install and ask if the user wants to install that driver.  It seems link point n' print is not workiing correctly for this driver.

The 'default devmode = yes' setting is configured, only the 'RAW' print processor is used and there is no corruption in the TDB files.
Comment 1 Andreas Schneider 2012-01-09 10:49:23 UTC
This is probably fixed with a newer Samba version. If you still see the error. Please open a new bug with 'debug level = 10' logfiles of the new Samba version 3.5 or 3.6. Thanks!