Bug 4091 - Wrong timestamps when connecting to an OS/2 server
Wrong timestamps when connecting to an OS/2 server
Status: RESOLVED DUPLICATE of bug 4090
Product: CifsVFS
Classification: Unclassified
Component: kernel fs
2.6
x86 OS/2
: P3 normal
: ---
Assigned To: Steve French
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-07 18:53 UTC by Guenter Kukkukk
Modified: 2006-09-09 17:31 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Guenter Kukkukk 2006-09-07 18:53:11 UTC
Hi Steve,

as you said "...file a bug - so it is not getting lost...". :-)

As already noted in private email, I've started to test the new
cifs additions regarding older SMB dialects.

I have built the cifs module with the option
CONFIG_CIFS_WEAK_PW_HASH
and I'm now able to connect to OS/2 boxes.

There's a glitch in the display of _all_ timestamps!
All are shown as 1970 or 1940 or similar. It depends
a bit on the tool one is using to browse directories.

I'm currently in the process of comparing time related
stuff in smbfs with similar ones in cifs. (Cause smbfs
seems to do it right ... )

Will drop you a note, when I've found a solution.
Probably you are also working on that stuff. (?) :-)

Cheers - Guenter

btw - you can also reach me on irc.freenode.net in channels
#samba-os2
#samba-os2-technical
My nickname is kukks
Comment 1 Guenter Kukkukk 2006-09-09 17:31:12 UTC
Don't know, how this one was created.
Sorry, Guenter

*** This bug has been marked as a duplicate of 4090 ***