Bug 4089 - winbindd: Exceeding 200 client connections, no idle connection found
Summary: winbindd: Exceeding 200 client connections, no idle connection found
Status: RESOLVED DUPLICATE of bug 3204
Alias: None
Product: Samba 3.0
Classification: Unclassified
Component: winbind (show other bugs)
Version: 3.0.23a
Hardware: x86 Linux
: P3 normal
Target Milestone: none
Assignee: Samba Bugzilla Account
QA Contact: Samba QA Contact
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-09-07 12:48 UTC by Theodore Charles III (550; Requested action not taken: mailbox unavailable)
Modified: 2007-08-17 15:32 UTC (History)
4 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Theodore Charles III (550; Requested action not taken: mailbox unavailable) 2006-09-07 12:48:22 UTC
+++ This bug was initially created as a clone of Bug #3204 +++

I have also confirmed this bug on a Slackware 10.2 box with 3.0.23a (compiled using the samba.Slackbuild script). It looks like it's possible to fix this by making the idle time for each connection very short (maybe 20 seconds or so).
Comment 1 Gerald (Jerry) Carter 2007-08-17 15:32:11 UTC

*** This bug has been marked as a duplicate of 3204 ***