Bug 3947 - login fails if username and workgroup/domain are equal
login fails if username and workgroup/domain are equal
Status: RESOLVED DUPLICATE of bug 3939
Product: Samba 3.0
Classification: Unclassified
Component: File Services
3.0.23
x64 All
: P3 normal
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
http://www.aberger.at
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-19 06:56 UTC by Peter Panholzer
Modified: 2006-07-19 07:01 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Peter Panholzer 2006-07-19 06:56:17 UTC
If a user has a name which is equal to the name of the domain or workgroup he is rejected (another password prompt when using Windows). The Samba log says "User <username> not in 'valid users'". The problem seems to exist since 3.0.23.
Comment 1 Gerald (Jerry) Carter 2006-07-19 07:01:41 UTC

*** This bug has been marked as a duplicate of 3939 ***