Bug 3943 - wins in nsswitch results in segfault
wins in nsswitch results in segfault
Status: RESOLVED DUPLICATE of bug 3937
Product: Samba 3.0
Classification: Unclassified
Component: winbind
3.0.23
x86 Linux
: P3 major
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-18 07:23 UTC by spi
Modified: 2006-07-18 11:21 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description spi 2006-07-18 07:23:44 UTC
The following line:
host file dns wins
in /etc/nsswitch.conf results in a segfault.
With win in nsswitch configuration and a query for a none exsisting host any program like ping or so will resalt in a segfault. Without wins evryrhing is fine.

In smb.conf I have only the folowing line regarding wins:
wins server = my.lokal.wins.server

This setup was working in 3.0.21c
Comment 1 Guenther Deschner 2006-07-18 11:21:37 UTC

*** This bug has been marked as a duplicate of 3937 ***