Bug 3869 - It sometimes takes 20 sec to open the folder via samba on Windows XP
It sometimes takes 20 sec to open the folder via samba on Windows XP
Status: NEW
Product: Samba 3.0
Classification: Unclassified
Component: File Services
x86 Linux
: P3 major
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
Depends on:
  Show dependency treegraph
Reported: 2006-06-27 03:33 UTC by Yoshi Fujii
Modified: 2007-06-25 05:49 UTC (History)
1 user (show)

See Also:

This is LAN trace using ethereal. (412.71 KB, application/octet-stream)
2006-06-27 03:40 UTC, Yoshi Fujii
no flags Details
This is log.smbd file. (358.93 KB, text/plain)
2006-06-27 03:42 UTC, Yoshi Fujii
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yoshi Fujii 2006-06-27 03:33:03 UTC
Server: OES SP2 on Linux (default settings)
        Smaba version is 3.0.20b-3.4.
Client: Windows XP SP1 or SP2 (Japanese), Windows 2000 SP4 also (Japanese)

1. Create a user using iManager
2. Enable the user for using samba
3. Create the same user with the same password on Windows
4. Logon Windows as the user
5. Access the samba folder 
6. Add the folder to the favolite
7. Wait 20 or 30 minutes without any operation on Windows
8. Try to open the folder selecting the marked folder from the favorite menu
It will takes about 15 or 20 seconds to open it.

[Expect behaviour]
It should open it soon.

I attached two LAN traces.

Since the customer met the problem ( Bug 167973) using Novell Client for
Database accessing, they have to use samba instea of Novcell Client.
But they met this problelm for accessing Database.

They need to be good performance for update to Database.
Comment 1 Yoshi Fujii 2006-06-27 03:40:56 UTC
Created attachment 1988 [details]
This is LAN trace using ethereal.
Comment 2 Yoshi Fujii 2006-06-27 03:42:21 UTC
Created attachment 1989 [details]
This is log.smbd file.
Comment 3 Yoshi Fujii 2006-06-27 03:46:07 UTC
This is original bug #181149.