Bug 3826 - Winbindd doesn't correctly get Domain Local Group members from other domains
Winbindd doesn't correctly get Domain Local Group members from other domains
Status: RESOLVED DUPLICATE of bug 3530
Product: Samba 3.0
Classification: Unclassified
Component: winbind
3.0.22
x86 Linux
: P3 major
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-07 12:40 UTC by Ximo
Modified: 2014-07-23 21:46 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ximo 2006-06-07 12:40:42 UTC
I'm using winbind to map AD users and groups.
The organization is big and here are more than 2 domains with trust relationship.

The fact is that there are Users from "DomainA" that are members of some Domain Local Groups from "DomainB".

When using getgrnam() to lookup info from Local Domain Groups from "DomainB" it only get the users that are from "DomainB" and NOT users from "DomainA".
Comment 1 Naadir Jeewa 2008-04-10 10:24:24 UTC
Me too
Comment 2 Naadir Jeewa 2008-04-10 10:25:30 UTC
Also on 3.0.28
Comment 3 Björn Jacke 2014-07-23 21:46:58 UTC

*** This bug has been marked as a duplicate of bug 3530 ***