Bug 368 - Samba 2.0.7 doesnot work with win2k sp4
Samba 2.0.7 doesnot work with win2k sp4
Status: RESOLVED WONTFIX
Product: Samba 2.2
Classification: Unclassified
Component: Upgrade
2.2.0
All HP-UX
: P2 major
: ---
Assigned To: Gerald (Jerry) Carter
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-29 02:10 UTC by sajesh
Modified: 2005-11-14 09:24 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sajesh 2003-08-29 02:10:55 UTC
Hi Team,

We have samba 2.0.7 on hpux 11 os.It was running fine , till we installed sp4 
on win2k server.After that  the network connection doesnot work with perl 
scripts.If we uninstall sp4 then it works fine.
Do you have any fix for this ... need help urgently Thanxs,
Comment 1 Gerald (Jerry) Carter 2003-09-02 06:43:55 UTC
The Samba 2.0 tree is no longer being maintained.
Suggest you try upgrading to either 2.2.8a or test 
the latest release candidate of the 3.0 tree.
Comment 2 Gerald (Jerry) Carter 2005-11-14 09:24:56 UTC
database cleanup