Bug 3677 - Help files in SWAT generating an error
Help files in SWAT generating an error
Status: RESOLVED WORKSFORME
Product: Samba 3.0
Classification: Unclassified
Component: SWAT
3.0.21c
Sparc Solaris
: P3 minor
: none
Assigned To: Lars Müller
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-12 09:30 UTC by Henk van Gerwen
Modified: 2006-04-20 09:42 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Henk van Gerwen 2006-04-12 09:30:44 UTC
Hello Samba Team,

When running SWAT and hit any Help menu, the following message apears:

404 File Not Found

The path in the browser points to:
http://192.9.200.5:901/swat/help/manpages/samba.css

The file samba.css doesn't exist.

Hardware Sun E450, running Solaris 9 OS


Thank you for your help.
Comment 1 Lars Müller 2006-04-12 10:54:56 UTC
Which browser are you using?

I've tested the help URIs on the left side of the globals page without any problem on Samba 3.0.22.
Comment 2 Lars Müller 2006-04-12 11:04:53 UTC
Tested with Mozilla FireFox and Microsoft Internet Explorer and did not get any complain.

But: The samba.css file is referenced and missing in the manpages dir.
Comment 3 Henk van Gerwen 2006-04-12 16:10:55 UTC
(In reply to comment #1)
> Which browser are you using?
> 
> I've tested the help URIs on the left side of the globals page without any
> problem on Samba 3.0.22.
> 
I'm using the standard browser for Solaris 9 which is Netscape 6 (I think).
Comment 4 Henk van Gerwen 2006-04-13 12:21:52 UTC
Today I have upgraded Samba to version 3.0.22.
Problem is the exactly the same as described earlier.
Platform: Sun Sparc E450 running Solaris 9.
Standard webbrowser Netscape.

Hope this helps!
Thank you for your reply.
Comment 5 Gerald (Jerry) Carter 2006-04-20 07:52:38 UTC
Lars, isn't this fixed now?

btw....Netscape 6 is pretty old by now.
Comment 6 Gerald (Jerry) Carter 2006-04-20 09:42:21 UTC
closing.  Newer browser solves the issue.