Bug 367 - net rpc join fails against AD domain (mixed or native) when "client ntlmv2 auth = yes"
net rpc join fails against AD domain (mixed or native) when "client ntlmv2 au...
Status: RESOLVED DUPLICATE of bug 442
Product: Samba 3.0
Classification: Unclassified
Component: winbind
3.0.0preX
Other other
: P1 major
: 3.0.0rc3
Assigned To: Gerald (Jerry) Carter
:
Depends on: 359
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-28 22:01 UTC by Gerald (Jerry) Carter
Modified: 2005-02-07 09:05 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gerald (Jerry) Carter 2003-08-28 22:01:00 UTC
Cannot connect to server.  Error was NT_STATUS_LOGON_FAILURE
Comment 1 Gerald (Jerry) Carter 2003-08-29 08:28:35 UTC
possible related to bug 359
Comment 2 Gerald (Jerry) Carter 2003-09-04 15:57:15 UTC
I can no longer reproduce this.  COuld have been a DC location issue
that I just fixed.  Marking it as invalid.
Comment 3 Gerald (Jerry) Carter 2003-09-20 09:54:45 UTC
this was actually a bug
Comment 4 Gerald (Jerry) Carter 2003-09-20 10:02:16 UTC

*** This bug has been marked as a duplicate of 442 ***
Comment 5 Gerald (Jerry) Carter 2005-02-07 09:05:53 UTC
originally reported against one of the 3.0.0rc[1-4] releases.
Cleaning up non-production versions.