Bug 3662 - Problem upgrading from stable to 2.6.16
Problem upgrading from stable to 2.6.16
Product: Samba 3.0
Classification: Unclassified
Component: Config Files
x86 Linux
: P3 normal
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
Depends on:
  Show dependency treegraph
Reported: 2006-04-05 15:46 UTC by Brian
Modified: 2006-04-08 07:59 UTC (History)
0 users

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description Brian 2006-04-05 15:46:03 UTC
AMD64 Machine, Suse 9.2 distro Samba 3.0.22-0.1.10
The below matter has also been submitted to Kernel.org

After upgrading from a Vanilla (from stable tree) 
to 2.6.16 (from kernel.org) a problem developed with the Samba/Vmware 4.5.2 
networking. The network is almost unuseable it is that slow. I tried upgrading 
Samba. I tried alterations to smb.conf. I tried many things to resolve the 
issue. When I booted back into kernel on the same machine with the same 
software the problem vanished. I then tried to mirror these network settings in 
the 2.6.16 .config file - and recompiled. But not luck. The new kernel still 
exhibits this problem. I could not find any kernel logs or Samba logs that throw 
light on the matter.
Comment 1 Gerald (Jerry) Carter 2006-04-08 07:59:14 UTC
This sounds like a kernel bug only.  If you change the 
kernel and the system perfoamnce goes down, there's not much 
a user space application like Samba can do about it.
No need to track here.