Bug 3541 - smbclient test fail
Summary: smbclient test fail
Status: RESOLVED DUPLICATE of bug 4474
Alias: None
Product: Samba 3.0
Classification: Unclassified
Component: Packaging (show other bugs)
Version: 3.0.9
Hardware: Sparc Solaris
: P3 normal
Target Milestone: none
Assignee: Gerald (Jerry) Carter
QA Contact: Samba QA Contact
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-02-22 12:47 UTC by Frank Miao
Modified: 2007-04-14 17:33 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Frank Miao 2006-02-22 12:47:52 UTC
#smbclient -L //finsap08
get:
ld.so.1: smbclient: fatal: libreadline.so.5: 
open failed: No such File or directory
killed

samba 3.0.21b binary as SUN Solaris package installed on
sun 5.9 Solaris : machine name finsap08.

run testparm OK
but, smbclient get error out
Comment 1 Gerald (Jerry) Carter 2007-04-14 17:33:05 UTC

*** This bug has been marked as a duplicate of 4474 ***