Bug 3428 - i18n support for net
i18n support for net
Status: RESOLVED FIXED
Product: Samba 3.5
Classification: Unclassified
Component: i18n
unspecified
All All
: P3 enhancement
: ---
Assigned To: Kai Blin
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-19 16:27 UTC by Lars Müller
Modified: 2009-08-11 05:19 UTC (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lars Müller 2006-01-19 16:27:32 UTC
As the net utility is called by non root users and even from GUI tools - for example display managers -  we should consider to provide internationalized messages.
Comment 1 Kai Blin 2008-07-02 03:10:19 UTC
On my 3.3 todo list.
Comment 2 Kai Blin 2009-04-28 06:56:50 UTC
Changing to 3.4, though it'll likely happen for whatever comes after 3.4
Comment 3 Kai Blin 2009-04-28 06:57:45 UTC
Updating summary to point out which tool this bug is about
Comment 4 Kai Blin 2009-08-11 02:47:54 UTC
This is almost done, I just can't get the translations to show up.
Comment 5 Kai Blin 2009-08-11 05:19:49 UTC
Actually it seems to work. Patches are in master.