Bug 3418 - when transferring registry files windows XP reg.exe cannot import these files
when transferring registry files windows XP reg.exe cannot import these files
Status: RESOLVED DUPLICATE of bug 3346
Product: Samba 3.0
Classification: Unclassified
Component: File Services
Sparc Solaris
: P3 normal
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
Depends on:
  Show dependency treegraph
Reported: 2006-01-17 07:33 UTC by Ralf Weinert
Modified: 2006-01-17 08:03 UTC (History)
1 user (show)

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description Ralf Weinert 2006-01-17 07:33:51 UTC
When connecting to Samba Services a batch file is started that will import registry files. the Windows XP professional reg.exe gives an error code back, because it has trouble with these files. Till Samba release 3.0.20b everything worked fine.
Comment 1 Ralf Weinert 2006-01-17 07:50:46 UTC
The logfile  under the var directory tells something like this:
[2006/01/17 07:05:23, 0] lib/util.c:smb_panic2(1554)
PANIC: internal error
[2006/01/17 07:05:23 ,0] smbd/server.c:main(805)
 smbd version 3.0.21a started
Copyright ....
[2006/01/17 07:05:26] lib/fault.c:fault_report(36)

maybe that helps a little bit
Comment 2 Jeremy Allison 2006-01-17 07:56:16 UTC
If this is Solaris there is a problem with the oplock code and alignment on Solaris with Samba 3.0.21a. There is a fix available for this. I think this is a duplicate bug. We will issue a 3.0.21b to fix this.
Comment 3 Gerald (Jerry) Carter 2006-01-17 08:03:50 UTC
I'm guessing this is a dup.

*** This bug has been marked as a duplicate of 3346 ***