Bug 3394 - smbd panics with internal error when oplocks are on
smbd panics with internal error when oplocks are on
Status: RESOLVED DUPLICATE of bug 3346
Product: Samba 3.0
Classification: Unclassified
Component: File Services
3.0.21a
Sparc Solaris
: P3 major
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-11 02:28 UTC by Christian Masopust
Modified: 2006-01-11 07:55 UTC (History)
0 users

See Also:


Attachments
zipped level 10 log of smbd (92.48 KB, application/octet-stream)
2006-01-11 02:36 UTC, Christian Masopust
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Christian Masopust 2006-01-11 02:28:08 UTC
when accessing a hidden share by an ASP-script (running on Win2k IIS), smbd
gives an internal error when oplocks are on. the ASP-script tries to write
2 files (first rename the original to a backup copy, then write the new one).
both files are created but logfile gives an internal error and also the ASP-
script gets an error back (Windows-Error: 80070040)

smbd version 3.0.20b (and older) are working fine with the same smb.conf.
problem only occurs in versions 3.0.21*.
Comment 1 Christian Masopust 2006-01-11 02:36:39 UTC
Created attachment 1662 [details]
zipped level 10 log of smbd
Comment 2 Gerald (Jerry) Carter 2006-01-11 07:55:15 UTC

*** This bug has been marked as a duplicate of 3346 ***