Bug 3378 - lib/util.c:smb_panic2
lib/util.c:smb_panic2
Status: RESOLVED DUPLICATE of bug 3346
Product: Samba 3.0
Classification: Unclassified
Component: File Services
3.0.21a
Sparc Solaris
: P3 critical
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-05 01:49 UTC by Markus Strittmatter
Modified: 2006-01-05 11:52 UTC (History)
0 users

See Also:


Attachments
smbd logfile (318.47 KB, text/plain)
2006-01-05 04:27 UTC, Markus Strittmatter
no flags Details
Config file smb.conf (2.62 KB, text/plain)
2006-01-05 04:30 UTC, Markus Strittmatter
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Markus Strittmatter 2006-01-05 01:49:23 UTC
Working with MS-Explorer is OK

Some applications dont work correctly or crashes.

For Example:
PST-Files on Samba-Shares don't work with MS-Outlook.

Server:
Sun Solaris 5.9 on Sparc with NIS+ running

Client:
MS-Windows XP Prof. SP2

SMBD-Log:
[2006/01/05 09:10:29, 0] smbd/server.c:main(805)
  smbd version 3.0.21a started.
  Copyright Andrew Tridgell and the Samba Team 1992-2005
[2006/01/05 09:10:36, 1] smbd/service.c:make_connection_snum(666)
  strim01 (10.201.5.10) connect to service strim_PC-Daten initially as user strim (uid=212, gid=130) (pid 13270)
[2006/01/05 09:10:36, 1] smbd/service.c:make_connection_snum(666)
  strim01 (10.201.5.10) connect to service visula7x_pc initially as user strim (uid=0, gid=130) (pid 13270)
[2006/01/05 09:14:42, 0] lib/fault.c:fault_report(36)
  ===============================================================
[2006/01/05 09:14:42, 0] lib/fault.c:fault_report(37)
  INTERNAL ERROR: Signal 10 in pid 13270 (3.0.21a)
  Please read the Trouble-Shooting section of the Samba3-HOWTO
[2006/01/05 09:14:42, 0] lib/fault.c:fault_report(39)

  From: http://www.samba.org/samba/docs/Samba3-HOWTO.pdf
[2006/01/05 09:14:42, 0] lib/fault.c:fault_report(40)
  ===============================================================
[2006/01/05 09:14:42, 0] lib/util.c:smb_panic2(1554)
  PANIC: internal error
[2006/01/05 09:14:44, 1] smbd/service.c:make_connection_snum(666)
  strim01 (10.201.5.10) connect to service strim_PC-Daten initially as user strim (uid=212, gid=130) (pid 16114)
[2006/01/05 09:14:44, 1] smbd/service.c:make_connection_snum(666)
  strim01 (10.201.5.10) connect to service visula7x_pc initially as user strim (uid=0, gid=130) (pid 16114)
[2006/01/05 09:16:30, 1] smbd/service.c:make_connection_snum(666)
  strim01 (10.201.5.10) connect to service strim initially as user strim (uid=212, gid=130) (pid 16114)
[2006/01/05 09:17:22, 0] lib/fault.c:fault_report(36)
Comment 1 Markus Strittmatter 2006-01-05 04:27:14 UTC
Created attachment 1643 [details]
smbd logfile

Logfile for smbd when i try to access a personal folder from MS-Outlook wich resides on a samba-share
log level = 100
Comment 2 Markus Strittmatter 2006-01-05 04:30:40 UTC
Created attachment 1644 [details]
Config file smb.conf
Comment 3 Gerald (Jerry) Carter 2006-01-05 11:52:21 UTC
Pretty sure this is the same bug (bus errors)

*** This bug has been marked as a duplicate of 3346 ***