Bug 3310 - Error: The specified network name is no longer available
Error: The specified network name is no longer available
Status: RESOLVED DUPLICATE of bug 3346
Product: Samba 3.0
Classification: Unclassified
Component: File Services
Sparc Solaris
: P3 regression
: none
Assigned To: Tim Potter
Samba QA Contact
Depends on:
  Show dependency treegraph
Reported: 2005-12-07 13:10 UTC by Tom Schulz
Modified: 2006-01-05 11:55 UTC (History)
2 users (show)

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description Tom Schulz 2005-12-07 13:10:32 UTC
Trying to build 3.0.21rc2 or rc1 on Solaris 8.  I have tried Sun's
Forte Developer 7 C 5.4, Sun's WorkShop Compilers 4.2 c 4.2, and
gcc 2.95.3 compilers.  Samba builds ok with just a few warnings.  I can
start it and both the nmbd and smbd daemons start and stay running.  When
I try to access the share from a windows 2000 machine, I get a box with the
following error:

\\Angler is not accessible
The specified network name is no longer available.

If I revert to 3.0.20b, windows can access the share with no problems.
The log file shows nothing but a server startup message (with the correct
Samba version number).
Comment 1 Michael Kelleher 2006-01-05 09:34:05 UTC
I get the exact same error with the released Samba 3.0.21.
I am compiling Samba 3.0.21a at the moment to see if the problem also exists with the latest version.

This issue didn't exist with 3.0.20x or earlier so is a recently introduced bug
Comment 2 Gerald (Jerry) Carter 2006-01-05 11:55:51 UTC
3.0.21 works fine on Solaris 9 (verified in domain mode security).
However, BUG 3346 is still open.

*** This bug has been marked as a duplicate of 3346 ***