Bug 3306 - Printing from MS Access XP
Printing from MS Access XP
Status: RESOLVED FIXED
Product: Samba 3.0
Classification: Unclassified
Component: Printing
3.0.6
x86 Windows 2000
: P3 normal
: none
Assigned To: Gerald (Jerry) Carter
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-07 06:10 UTC by Cyrille Bollu
Modified: 2005-12-15 08:30 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Cyrille Bollu 2005-12-07 06:10:09 UTC
Hi,

We are experiencing troubles with Samba and MS Access XP.

The problem has already been reported twice on the users list (first time in septembre 2002 and Samba 2.2.5).

Here are the links:
http://lists.samba.org/archive/samba/2002-September/051236.html
http://lists.samba.org/archive/samba/2004-April/084415.html

Here are some extracts:

>We are experiencing a strange problem using Microsoft Access XP on
>Windows XP to create a report when the default printer is set to a
>network Samba Printer with drivers stored on the print$ share of the
>print server.

>We have already tried setting 'default devmode = yes' on the printer
>within smb.conf, but without luck.

>We have found that we can set the default printer on the workstation
>to a locally stored printer definition (Generic Text Only) and then
>start the Access Report Designer, and print to the Samba printer by
>changing the printer at the time of print, but this is a rather long
>way around.

We are having the same symptoms.

Greets,

Cyrille
Comment 1 Gerald (Jerry) Carter 2005-12-15 08:30:38 UTC
The resolution for this has always been to make sure that
printer is initialized on the server.  Please read
the printing documentation at http://samba.org/samba/docs/
for details.