Bug 3220 - list of error messages
list of error messages
Status: CLOSED INVALID
Product: rsync
Classification: Unclassified
Component: core
2.6.4
All HP-UX
: P3 normal
: ---
Assigned To: Wayne Davison
Rsync QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-27 10:48 UTC by keith demingware
Modified: 2006-03-12 02:56 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description keith demingware 2005-10-27 10:48:31 UTC
I get the following error when running rsync on my backup box (HP L2000) hpux 
11i.  rsync error: syntax or usage error (code 1) at main.c(1151) I was 
wondering where i can find an area that list errors specifically.)
Comment 1 Wayne Davison 2005-10-27 17:29:46 UTC
This is a request for information, not a bug report.  The best place to ask
questions is on the mailing list.

As long as I'm here, I might as well answer:

A usage error means that you got the options wrong or didn't use any at all. 
See the manpage for the full details of how to use rsync, including a brief list
of all the "EXIT VALUES".  Also, running "rsync --help" gives you a quick
command/option summary.