Bug 3176 - TDB data not written to disk
TDB data not written to disk
Status: RESOLVED DUPLICATE of bug 3101
Product: Samba 3.0
Classification: Unclassified
Component: File Services
3.0.14a
All Linux
: P3 minor
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-17 07:49 UTC by Björn Jacke
Modified: 2005-10-17 08:08 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Björn Jacke 2005-10-17 07:49:32 UTC
this was posted to samba-technical some time ago:

I saw with recent Samba versions that TDBs are not written to disk
while Samba is running, propably a problem of mmap'ed TDBs. So there
was the problem that ID mappings which were updated on Friday where
lost after a power loss on Saturday. Volker also mentioned that a
customer saw this problem with recent Samba versions (3.0.14), while
with 3.0.7 this problems never came up. This happens with 2.4 and 2.6
linux kernels.
Comment 1 Gerald (Jerry) Carter 2005-10-17 08:08:30 UTC

*** This bug has been marked as a duplicate of 3101 ***