Bug 3164 - linux OS hangs up while connecting to an xp
linux OS hangs up while connecting to an xp
Status: RESOLVED INVALID
Product: Samba 3.0
Classification: Unclassified
Component: Client Tools
3.0.13
All Linux
: P3 normal
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-12 15:06 UTC by jaime
Modified: 2005-10-14 08:39 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jaime 2005-10-12 15:06:38 UTC
Everytime I tried to connect to a shared folder in a xp home edition machine, my
linux (smbd -V => Version 3.0.13-1.1-SUSE) ended to hang up. This has been
happening for months, as I wasn't very interested in solve it. Actually I do
need to get samba access to a win2k, but it has always worked perfectly.

But I have just discovered that removing a file named 'template.htm' located in
the shared folder of the xp laptop, the problem just dissapears!!!. If I create
a new file in the shared folder of that xp, I can't connect to it again.
Comment 1 Gerald (Jerry) Carter 2005-10-14 08:39:24 UTC
sounds like you are using smbfs or the cifs fs.  Those are 
kernel modules that are supported outside the Samba project.
You probably want to try the linux-cifs-client@samba.org list
if you are using the cifs fs.  If you are using smbfs, I would 
recommend testing the cifs fs.