Bug 3108 - Shares disappear after update to Samba version 3.0.14a
Shares disappear after update to Samba version 3.0.14a
Status: RESOLVED WORKSFORME
Product: Samba 3.0
Classification: Unclassified
Component: File Services
3.0.9
x86 Linux
: P3 critical
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-17 12:01 UTC by softpope
Modified: 2006-01-18 08:34 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description softpope 2005-09-17 12:01:08 UTC
# mkdir /.mntpts/subdir/subsubdir
# ln -s /.mntpts/subdir/subsubdir /linked

--- smb.conf ---
[global]
...
hide special files = yes
...

[linked]
path = /linked
hide dot files = yes
...
----------------

In versions prior to 3.0.14a the network share 'linked' is visible on the 
network. After updating to version 3.0.14a the share disappeared.
Comment 1 Gerald (Jerry) Carter 2006-01-18 08:34:46 UTC
cannot reproduce against the current Samba code