Bug 307 - Documentation links in SWAT are outdated
Documentation links in SWAT are outdated
Status: CLOSED FIXED
Product: Samba 3.0
Classification: Unclassified
Component: SWAT
3.0.0preX
Other other
: P3 normal
: none
Assigned To: Jelmer Vernooij
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-16 20:22 UTC by Jelmer Vernooij
Modified: 2005-08-24 10:20 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jelmer Vernooij 2003-08-16 20:22:55 UTC
SWAT links to a few samba utilities that are not in 3.0 and 
does not point to utilities that are in fact there.
Comment 1 Jelmer Vernooij 2003-08-18 11:31:08 UTC
Fixed in CVS
Comment 2 Gerald (Jerry) Carter 2005-02-07 07:57:29 UTC
originally reported against 3.0aph24.  Bugzilla spring cleaning.  
Removing old alpha versions.
Comment 3 Gerald (Jerry) Carter 2005-08-24 10:20:09 UTC
sorry for the same, cleaning up the database to prevent unecessary reopens of bugs.