Bug 3055 - saving excel files when using ACLs gives problems with permissions
saving excel files when using ACLs gives problems with permissions
Status: RESOLVED FIXED
Product: Samba 3.0
Classification: Unclassified
Component: File Services
3.0.20
Sparc Windows 2000
: P3 normal
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-01 07:13 UTC by Holger Kiehne
Modified: 2006-01-09 16:17 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Holger Kiehne 2005-09-01 07:13:48 UTC
It seems that there is a regression bug in the current version corresponding to
bug 2346. The symptoms are exactly same as described in the old bug. The error
doesn't occure with the formerly used version 3.0.10.

Environment:
OS: Solaris 8 and 9
Filesystem: ufs and vxfs (Veritas fs) with extended acls
Samba: 3.0.20
Client: Windows 2000
Application: MS Excel 2003 (all other files seems to be ok)
Comment 1 Paulo Rezende 2006-01-09 14:57:01 UTC
XFS with extended acls has the same problem with excel files.

Environment:
OS: SuSE 9.3
Filesystem: xfs with extended acls
Samba: 3.0.20
Client: Windows 2000 / XP
Application: MS Excel 2003 (all other files seems to be ok)
Comment 2 Gerald (Jerry) Carter 2006-01-09 16:17:24 UTC
please see the 'map read only' parameter in 3.0.21a.  
That should address this.