Bug 2852 - Built-in Administrator account has priveleges to access printers of untrusted domains
Summary: Built-in Administrator account has priveleges to access printers of untrusted...
Status: RESOLVED DUPLICATE of bug 2851
Alias: None
Product: Samba 3.0
Classification: Unclassified
Component: Printing (show other bugs)
Version: 3.0.1
Hardware: All Windows 2000
: P3 normal
Target Milestone: none
Assignee: Gerald (Jerry) Carter
QA Contact: Samba QA Contact
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-07-06 06:50 UTC by Guruswamy
Modified: 2005-07-06 07:16 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Guruswamy 2005-07-06 06:50:48 UTC
Built-in Microsoft user Administrator is able to acess print server with
priveleged authorities. That include administrators from domains having no 
trust with the one where print server belongs to and even local PC administrator
user.
Comment 1 Gerald (Jerry) Carter 2005-07-06 07:16:43 UTC

*** This bug has been marked as a duplicate of 2851 ***