Bug 2807 - failed to get the version of your Samba server executable
failed to get the version of your Samba server executable
Status: RESOLVED INVALID
Product: Samba 3.0
Classification: Unclassified
Component: Build environment
3.0.14a
All Linux
: P3 minor
: none
Assigned To: Tim Potter
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-17 13:41 UTC by Kevin
Modified: 2005-06-20 14:14 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kevin 2005-06-17 13:41:21 UTC
Please can you help?
Webmin failed to get the version of your Samba server 
executable /usr/sbin/smbd. Check your module configuration to make sure this 
is the correct path.

Samba version 3.0.14a
Webmin version 1.210
Comment 1 Tim Potter 2005-06-20 14:14:59 UTC
This sounds like a bug in webmin, rather than Samba.  You should file a bugzilla
or equivalent with them.