Bug 2719 - "net usersidlist" returns empty lines
"net usersidlist" returns empty lines
Status: RESOLVED DUPLICATE of bug 2720
Product: Samba 3.0
Classification: Unclassified
Component: net utility
3.0.13
All Windows 2000
: P3 normal
: none
Assigned To: Jim McDonough
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-16 18:43 UTC by Leon Vernikov
Modified: 2005-05-16 18:57 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Leon Vernikov 2005-05-16 18:43:59 UTC
1. Active Directory database has 10K user’s accounts
2. smb.conf has a global configuration setting
        winbind use default domain = Yes

3. Joined a domain successfully.
4. Verified the join operation with “net testjoin” option
5. “wbinfo –u” returns the list of user’s accounts
6. Utility
# net usersidlist
was executed. It returns empty pages
Comment 1 Leon Vernikov 2005-05-16 18:57:40 UTC

*** This bug has been marked as a duplicate of 2720 ***