Bug 271 - MySQL test program in configure fails for MySQL >= 4
MySQL test program in configure fails for MySQL >= 4
Status: CLOSED FIXED
Product: Samba 3.0
Classification: Unclassified
Component: User/Group Accounts
3.0.0preX
Other other
: P3 normal
: none
Assigned To: Jelmer Vernooij
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-04 19:57 UTC by Jelmer Vernooij
Modified: 2005-08-24 10:18 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jelmer Vernooij 2003-08-04 19:57:08 UTC
The test that configure compiles to figure out whether compiling with MySQL works does not work with MySQL version 4.
Comment 1 Jelmer Vernooij 2003-08-10 17:34:53 UTC
Fixed in CVS.
Comment 2 Gerald (Jerry) Carter 2005-02-07 07:56:58 UTC
originally reported against 3.0aph24.  Bugzilla spring cleaning.  
Removing old alpha versions.
Comment 3 Gerald (Jerry) Carter 2005-08-24 10:18:36 UTC
sorry for the same, cleaning up the database to prevent unecessary reopens of bugs.