Bug 2656 - Samba 3.0.14a/15pre2 failed to install on Fedora Core 4 beta
Samba 3.0.14a/15pre2 failed to install on Fedora Core 4 beta
Status: RESOLVED INVALID
Product: Samba 3.0
Classification: Unclassified
Component: Upgrade
3.0.20
All Windows 2000
: P3 normal
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-26 22:49 UTC by MCSE+RCE
Modified: 2006-04-08 07:43 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description MCSE+RCE 2005-04-26 22:49:46 UTC
Hi, 

We are running Fedora Core 4 Test 2 on a Pentium III box. We have discovered 
following problem with Samba 3.0.14a and 3.0.15pre2-1.

Problem. 

Both version failed to install on a fresh install Fedora Core 4 test 2 machine. 
FC4 is using the Openssl-0.9.7f packages (libssl.so.5 etc). But samba is still 
linking to the older version of openssl-0.9.7a (libssl.so.4 etc). It might 
cause the problem. Downloaded and installed openssl-0.9.7a into the FC4 beta 2 
box and fixed the problem.


Paul
(Both Worlds can exist)
MCP/MCSA/MCSE
Comment 1 MCSE+RCE 2005-04-26 23:11:42 UTC
Also it required compat-readline43 to install samba 3.0.14a/15pre2-1 to Fedora 
core 4 beta 2
Comment 2 Gerald (Jerry) Carter 2005-05-11 05:25:02 UTC
If you are installing the FC# rpms on an FC4 beta release, 
this is to be expected.  Once FC4 is out, I'll start building 
RPMS for that release.
Comment 3 Gerald (Jerry) Carter 2005-05-11 05:27:08 UTC
of course if 'rpmbuild --rebuild samba-3.0-15pre2.src.rpm'
fails on FC4 beta, that would be a different issue.
Comment 4 Gerald (Jerry) Carter 2006-04-08 07:43:42 UTC
Cleaning up versions.  There was no 3.0.15 so leaving it in bugzilla 
is causing some confusion.  Moving these nuder 3.0.20.
Originally files against 3.0.15preX.