Bug 262 - Deleting Files
Deleting Files
Status: RESOLVED WONTFIX
Product: Samba 2.2
Classification: Unclassified
Component: File Services
2.2.8a
All Linux
: P2 normal
: ---
Assigned To: Gerald (Jerry) Carter
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-31 04:38 UTC by Scott Clark
Modified: 2005-11-14 09:28 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Scott Clark 2003-07-31 04:38:52 UTC
Hi,

When deleting folders in Windows (tried on both 2000 and XP), I get the
following message:

Cannot remove folder 'foldername': Cannot find the specified file.
Make sure you specify the correct path and filename.

It goes ahead and deletes the folder though.

Scott
Comment 1 Laurent Pinchart 2003-10-08 09:19:05 UTC
I experience the same problem, both when deleting a file and a directory.  
  
When deleting a group of files from windows explorer, a box with the error  
message pops up at the beginning of the operation. After a few seconds, even  
if I don't click on Ok, the first file in the selection is deleted. No further  
files are deleted after clicking on Ok.  
  
When deleting a directory, the contents are deleted successfully and the  
message box pops up when windows explorer tries to delete the directory  
itself. The directory is successfully deleted though, after a few seconds like  
when I delete files. 
 
The same problem occurs with Samba 3.0.0. 
 
Comment 2 Gerald (Jerry) Carter 2004-02-17 08:45:33 UTC
Sorry, but the 2.2 is not under development any longer.
If you can reproduce this bug against the latest 3.0 release, 
please reopen this bug and change the version in the report.
Thanks.
Comment 3 Gerald (Jerry) Carter 2005-11-14 09:28:17 UTC
database cleanup