Bug 2573 - Machines removed from domain.
Machines removed from domain.
Status: RESOLVED WORKSFORME
Product: Samba 3.0
Classification: Unclassified
Component: User/Group Accounts
3.0.10
x86 Linux
: P3 normal
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-05 01:15 UTC by Per Leslie Jensen
Modified: 2006-04-20 08:24 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Per Leslie Jensen 2005-04-05 01:15:45 UTC
This morning a lot of the machines on the network can't logon to the domain,
it's Win2K clients, and it can be solved by removing the machine and joining it
to the domain again, and this is a lot of work as it has to be done on the
clients individually....why are the machines being removed from the domain ?

I hope you have a solution that keeps me from walking around from machine to
machine!

It started on 3.0.7 - and I just upgraded to 3.0.10 and the problem persists.
Comment 1 Gerald (Jerry) Carter 2005-04-05 07:15:59 UTC
There's not enough information here to even guess at what 
the issue is in your environment.   Password expiration 
perhaps ?  
Comment 2 Per Leslie Jensen 2005-04-05 11:47:59 UTC
(In reply to comment #1)
> There's not enough information here to even guess at what 
> the issue is in your environment.   Password expiration 
> perhaps ?  

The users are created on the Samba server - how do I see expiration dates?


Comment 3 Lars Müller 2005-04-05 12:59:42 UTC
pdbedit -v loginName
Comment 4 Per Leslie Jensen 2005-04-05 13:05:48 UTC
(In reply to comment #3)
> pdbedit -v loginName

maggie root # pdbedit -v pleslie
Unix username:        pleslie
NT username:
Account Flags:        [U          ]
User SID:             S-1-5-21-2545196088-1598065383-3250250138-3000
Primary Group SID:    S-1-5-21-2545196088-1598065383-3250250138-1201
Full Name:
Home Directory:       \\maggie\pleslie
HomeDir Drive:
Logon Script:         pleslie.bat
Profile Path:         \\maggie\profiles\pleslie
Domain:               MYGROUP
Account desc:
Workstations:
Munged dial:
Logon time:           0
Logoff time:          Fri, 13 Dec 1901 21:45:51 GMT
Kickoff time:         Fri, 13 Dec 1901 21:45:51 GMT
Password last set:    Wed, 03 Nov 2004 15:34:10 GMT
Password can change:  Wed, 03 Nov 2004 15:34:10 GMT
Password must change: Fri, 13 Dec 1901 21:45:51 GMT
Last bad password   : 0
Bad password count  : 0
Logon hours         : FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF
maggie root #   

....does it make sense? 
Comment 5 Gerald (Jerry) Carter 2006-04-20 08:03:32 UTC
severity should be determined by the developers and not the reporter.
Comment 6 Gerald (Jerry) Carter 2006-04-20 08:24:35 UTC
Cleaning up .  Please reopen if the problem still exists in 
a current Samba release.