Bug 249 - smbmount facilities time out and disconnect
smbmount facilities time out and disconnect
Status: CLOSED FIXED
Product: Samba 3.0
Classification: Unclassified
Component: smbmount (unmaintained)
3.0.0preX
All Linux
: P2 normal
: none
Assigned To: Samba Bugzilla Account
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-23 11:50 UTC by lanewhoy
Modified: 2005-11-14 09:25 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description lanewhoy 2003-07-23 11:50:57 UTC
The smbmount facilities time out and disconnect from a SMB server (MS-Windows NT
4.0) after some period, and all connection data is lost.  This is a problem with
editing files on a departmental file server.  Also, trying to list accross a
symlink on the Linux client pointing to a MS share will often not work.  The
beta2 and the alpha's that I tried worked great.
Comment 1 lanewhoy 2003-10-01 11:31:43 UTC
This seems to have been fixed in 3.0.0rc4 and above
Comment 2 Gerald (Jerry) Carter 2003-10-01 11:46:20 UTC
reporter says fixed.
Comment 3 Gerald (Jerry) Carter 2005-02-07 08:41:31 UTC
originally reported against 3.0.0beta3.  CLeaning out 
non-production release versions.
Comment 4 Gerald (Jerry) Carter 2005-08-24 10:16:29 UTC
sorry for the same, cleaning up the database to prevent unecessary reopens of bugs.
Comment 5 Gerald (Jerry) Carter 2005-11-14 09:25:46 UTC
database cleanup