Bug 2159 - rsync with three verbose or more
rsync with three verbose or more
Status: CLOSED FIXED
Product: rsync
Classification: Unclassified
Component: core
2.6.3
PPC Mac OS X
: P3 normal
: ---
Assigned To: Wayne Davison
Rsync QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-14 10:56 UTC by Dominic Russell
Modified: 2005-04-01 11:21 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dominic Russell 2004-12-14 10:56:04 UTC
Hello,
I was having problems rsyncing two directories between two of my server.  So I
wanted to try verbosing rsync.  After finding that rsync was choking on 0 byte
file, I cleaned up those files on both servers, then tried rsync again with
three -v to see the most info I could, but it was always hanging on the first
step ([sender] make_file) always at the same file.  So I tried to found the
reason but couldn't find anything, then I decided to try back rsync with only
two -v and at my surprise, it started to rsync !
I'm running MAC OS X jaguar on my sending server, and MAX OS X panther on the
receiver, but they are both running the same version of rsync.
Any ideas or suggestions ?
Dominic
Comment 1 Wayne Davison 2004-12-14 11:21:54 UTC
This bug was finally tracked down and fixed back in mid November, so the CVS
version no longer hangs like that.