Bug 2141 - file permissions ignored
file permissions ignored
Status: RESOLVED DUPLICATE of bug 2227
Product: Samba 3.0
Classification: Unclassified
Component: File Services
x86 Linux
: P3 major
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
Depends on:
  Show dependency treegraph
Reported: 2004-12-10 03:15 UTC by Hans Harz
Modified: 2005-02-17 09:26 UTC (History)
0 users

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description Hans Harz 2004-12-10 03:15:34 UTC
System: Debian sarge, Kernel 2.6.9, Samba 3.0.9-1 (sid) 
If I want to delete a file I don't have the permission to, on a WinXP SP2 
client the file disappears in the explorer and after second it appears again. 
No error message or so. With other tools like Total Commander nor reaction at 
On Win-clients prior XP SP2 (Win98, Win2k or WinXP SP1) the behaviour ist 
correct: the errormessage is -> Unable to delete the file! Permission denied! 
Same result on Debian woody and samba 2.2.3a-6 
What's wrong?
Comment 1 Gerald (Jerry) Carter 2005-02-17 09:26:27 UTC

*** This bug has been marked as a duplicate of 2227 ***