Bug 2138 - usrmgr some groups are not shown
usrmgr some groups are not shown
Product: Samba 3.0
Classification: Unclassified
Component: Domain Control
x86 Windows XP
: P3 normal
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
Depends on:
  Show dependency treegraph
Reported: 2004-12-09 05:00 UTC by Robert Schetterer
Modified: 2005-08-24 10:23 UTC (History)
0 users

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description Robert Schetterer 2004-12-09 05:00:48 UTC
setup is suse 9.2, samba 3.09 act as pdc with ldap, populated
by idealix scripts.
everything works fine, but some groups cant opened by usrmgr.
the global ones ( Domain Admins etc are working )
but open i.e Group Administrators fail.
The setup worked fine with samba 3.04a.
All Groups are existing and can be browsed by ldap,
no special entries in the logs, it seems that the open of this groups 
is simply ignored by smb, my client was win xp serv pack 2 german.
No other failures came up with this setup.
A user can be added to this groups on the shell without any problems
and its shown up as member in the ldap browser.
Comment 1 Gerald (Jerry) Carter 2005-02-17 09:20:30 UTC
please retests against 3.0.11.  Thanks.
Comment 2 Robert Schetterer 2005-02-17 09:42:23 UTC
(In reply to comment #1)
> please retests against 3.0.11.  Thanks.

Hi Jerry i will do so and report
Comment 3 Gerald (Jerry) Carter 2005-08-24 10:23:15 UTC
sorry for the same, cleaning up the database to prevent unecessary reopens of bugs.