Bug 2105 - user can't connect to home share if there is a cups printer named with the username
user can't connect to home share if there is a cups printer named with the us...
Status: RESOLVED WONTFIX
Product: Samba 3.0
Classification: Unclassified
Component: Printing
3.0.9
x86 Linux
: P3 normal
: none
Assigned To: Gerald (Jerry) Carter
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-30 15:23 UTC by Derek Dresser
Modified: 2004-11-30 20:33 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Derek Dresser 2004-11-30 15:23:43 UTC
If you have a cups printer with the same name as a username, the user cannot
connect to the \\server\homes share.  It will successfully authenticate but
attempts to use the printer spool as the homes share.  Here is the error

Using static (or previously created) service for user 'username'; path =
'/var/spool/samba'

this can be fixed by changing the cups printer name.

I am using an ldap backend and cups-1.1.22-0.rc1.8 and samba-3.0.9-1.fc3
Comment 1 Gerald (Jerry) Carter 2004-11-30 20:33:46 UTC
This is by design.  Either don't include the [printers] 
section and declare each printer individually or try 
setting 'load printers = no'.