Bug 207 - share logon fails after upgrade from 3.0.0beta1
share logon fails after upgrade from 3.0.0beta1
Status: RESOLVED INVALID
Product: Samba 3.0
Classification: Unclassified
Component: User/Group Accounts
3.0.0preX
All Linux
: P2 normal
: none
Assigned To: Gerald (Jerry) Carter
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-07 06:03 UTC by Jürgen Papke
Modified: 2005-11-14 09:27 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jürgen Papke 2003-07-07 06:03:47 UTC
After upgrading from 3.0.0beta1 to 3.0.0beta 2 i got access denied to the share 
T001.
The ADMIN share is OK.

In 3.0.0.beta1 there was no problem.

Jürgen Papke

smb.conf

# Global parameters
[global]
        unix charset = ISO8859-1
        display charset = ISO8859-1
        workgroup = BN
        server string = " SRV Linux/Smb v%v [neu]"
        security = DOMAIN
        update encrypted = Yes
        passwd program = /usr/bin/smbpasswd
        passwd chat =
*old*password*%o\n*new*password*%n\n*new*password*%n\n*changed*
        log level = 1 auth:10
        log file = /var/log/samba.log.%m
        deadtime = 15
        socket options = TCP_NODELAY SO_RCVBUF=8192 SO_SNDBUF=8192
        load printers = No
        local master = No
        wins server = 2.8.4.248
        idmap uid = 50000-100000
        idmap gid = 50000-100000
        winbind enum users = yes
        winbind enum groups = yes
        winbind cache time = 10
        winbind use default domain = Yes
        password server = *
        admin users = @Langroup

[admin]
        comment = B8005004 [Admin]
        path = /
        valid users = NW004326
        force group = root
        read only = No

[T001]
        comment = T-Bereich 001
        path = /data01/kridat/kridat.001
        valid users = @G_001_G @Langroup
        force group = G_001_G
        read only = No
        create mask = 0770
        force create mode = 0770



...cut
Comment 1 Gerald (Jerry) Carter 2003-07-25 09:02:07 UTC
I need a level 10 debug log to diagnose this.  I have an idea,
but pleae send me the log file directly.
Comment 2 Gerald (Jerry) Carter 2003-08-25 09:30:25 UTC
no feedback in over 6 weeks.  Closing bug as invalid.
Comment 3 Gerald (Jerry) Carter 2005-02-07 08:40:21 UTC
originally reported against 3.0.0beta2.  CLeaning out 
non-production release versions.
Comment 4 Gerald (Jerry) Carter 2005-11-14 09:27:52 UTC
database cleanup