Bug 2001 - smbd and nmbd not running on AIX 5.2
smbd and nmbd not running on AIX 5.2
Status: CLOSED INVALID
Product: Samba 3.0
Classification: Unclassified
Component: File Services
3.0.7
Other AIX
: P3 normal
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-08 03:02 UTC by Bernd Schreiber
Modified: 2006-03-14 08:35 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bernd Schreiber 2004-11-08 03:02:57 UTC
I've compiled SAMBA 3.0.7 on AIX 5.2 ML 2 with gcc 2.9. There 
were no errors during the compilation. 
When I start "smbd -D" or "nmbd -D" I get no error, but the 
smbd- or nmbd-processes are not running. 
 
I hope you can help me. 
 
Bernd Schreiber
Comment 1 Gerald (Jerry) Carter 2004-11-08 05:15:45 UTC
there's no evidence of a bug here.  This is just a basic 
help request.   Please send these types of reports to the 
samba@samba.org mailing list in the future.  

However, try running 'smbd -d 10 -i' and see why the 
server exits prematurely. 
Comment 2 Bernd Schreiber 2004-11-09 00:00:00 UTC
(In reply to comment #1) 
Your command 'smbd -d 10 -i' was very useful. 
The file smb.conf did not exist in the directory  
/usr/local/samba/lib. 
Thanks for your help. 
 
Bernd Schreiber 
 
  
> there's no evidence of a bug here.  This is just a basic  
> help request.   Please send these types of reports to the  
> samba@samba.org mailing list in the future.   
>  
> However, try running 'smbd -d 10 -i' and see why the  
> server exits prematurely.  
 
 
Comment 3 Björn Jacke 2006-03-14 08:35:03 UTC
Test  ようこそ