Bug 1950 - vfs module extd_audit : parameters and logging
vfs module extd_audit : parameters and logging
Status: RESOLVED WONTFIX
Product: Samba 3.0
Classification: Unclassified
Component: File Services
3.0.7
All Linux
: P3 normal
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-20 02:43 UTC by Juan Sanchez
Modified: 2006-07-05 13:05 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Juan Sanchez 2004-10-20 02:43:33 UTC
with parameter "log level = 1 vfs:0"
we should only get Make Directory, Remove Directory, Unlink

The parameter is ignored and extd_audit is just as verbose as module audit.
It renders the vfs modules almost unusable because of the mass of logs it produces
Comment 1 Gerald (Jerry) Carter 2006-07-05 13:05:09 UTC
The ext_audit module works as designed.