Bug 1929 - Id don't return all users.
Summary: Id don't return all users.
Status: RESOLVED DUPLICATE of bug 1925
Alias: None
Product: Samba 3.0
Classification: Unclassified
Component: winbind (show other bugs)
Version: 3.0.7
Hardware: x86 Linux
: P3 critical
Target Milestone: none
Assignee: Samba Bugzilla Account
QA Contact: Samba QA Contact
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-10-14 00:16 UTC by granjon
Modified: 2004-10-25 10:43 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description granjon 2004-10-14 00:16:29 UTC
With release 3.0.7, i set winbind, pam_winbind and libnss_winbind.

wbinfo return the list of all users. (ok)
getent -s winbind passwd return the list of all users
but for some user return by wbinfo or getent,  'id user' return 'no such user'

this problem appear when i migrate samba 3.0.3 to release 3.0.7 
I don't have any problem with release 3.0.3
Comment 1 Gerald (Jerry) Carter 2004-10-25 10:43:31 UTC

*** This bug has been marked as a duplicate of 1925 ***