Bug 1824 - printer are connected by their ip address no by their dns-name
printer are connected by their ip address no by their dns-name
Status: RESOLVED DUPLICATE of bug 1519
Product: Samba 3.0
Classification: Unclassified
Component: Printing
3.0.7
x86 Windows XP
: P3 normal
: none
Assigned To: Gerald (Jerry) Carter
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-25 10:54 UTC by Christoph Klein
Modified: 2004-09-25 18:31 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Christoph Klein 2004-09-25 10:54:06 UTC
all printers that are shared by our samba server (3-0-7, debian binary package)
have the following name: <printer name> on <ip-Adress>. Before we upgraded to
3.0.7 we used 3.0.5 and the folder items werde named as: <printer name> on
<dns-name>. we are using several scripts to make printers automatically
avaiable, that rely on the old naming scheme. "Log level 8" states the follwing
"error":

" get_called_name: assuming that client used IP address [172.23.125.6] as called
name."

get_called_name is invoked to fill the servername attribute of a printer_info
structure.
Comment 1 Gerald (Jerry) Carter 2004-09-25 18:31:21 UTC

*** This bug has been marked as a duplicate of 1519 ***