Bug 1803 - Access denied
Access denied
Status: RESOLVED DUPLICATE of bug 1802
Product: Samba 3.0
Classification: Unclassified
Component: ntlm_auth tool
3.0.4
All Windows XP
: P3 normal
: none
Assigned To: Andrew Bartlett
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-21 16:58 UTC by Alberto Trevezani
Modified: 2004-09-21 17:05 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alberto Trevezani 2004-09-21 16:58:20 UTC
I have a dual boot linux machine which boots to either slackware 9.1 or 
slackware 10.0.

When running in 9.1 I can map to it from a separate XP box by using windows 
explorer. When in slackware 10.0 I get "Access denied", I suspect the drive has 
been mapped I just can't access the share.

In DOS if I do the following -

C:\Documents and Settings>net use z: \\10.0.0.4\root
The password or user name is invalid for \\10.0.0.4\root.

Enter the user name for '10.0.0.4': root
Enter the password for 10.0.0.4:
The command completed successfully.


C:\Documents and Settings>dir z:
Access is denied.

This is a problem? I check my group, directory and me smb.conf and not see 
nothing error. Any peaple have the problem and not know resolve. Please, give 
me help for this.
Comment 1 Andrew Bartlett 2004-09-21 17:05:22 UTC

*** This bug has been marked as a duplicate of 1802 ***