Bug 1769 - Secondary groups not recognized
Secondary groups not recognized
Status: RESOLVED DUPLICATE of bug 1126
Product: Samba 3.0
Classification: Unclassified
Component: User/Group Accounts
Sparc Solaris
: P3 major
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
Depends on:
  Show dependency treegraph
Reported: 2004-09-15 07:18 UTC by Paul Gienger
Modified: 2004-10-29 07:55 UTC (History)
0 users

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description Paul Gienger 2004-09-15 07:18:47 UTC
Please see Bug 395 Re: Secondary groups not being recognized, Solaris + LDAP.  I
tried to add to that but the hardware field was causing issues as it was unset
and wouldn't allow modification...

What are the chances of getting this issue reopened for investigation of a
workaround?  I've tested all the way up to Solaris 10 beta63 and the issue still
seems to exist.  If it is a sun bug, maybe it needs to be worked around.

Basically I've taken machines with 2.2.x and installed 3.0.x on them and the
secondary group membership was not recognized with the current version.  I'll be
happy to be a guinea pig on this one if there's any chance of getting it fixed.
 With 2.2 goin EOL and us relying on secondary groups, this issue is really
putting us in the spot of not being able to join a major solaris box to the rest
of the network.  

I find it hard to believe that this is an issue for 'no one' else out there...
Comment 1 Gerald (Jerry) Carter 2004-10-29 07:55:53 UTC

*** This bug has been marked as a duplicate of 1126 ***