Bug 1758 - -S command line option ignored
-S command line option ignored
Status: RESOLVED DUPLICATE of bug 1874
Product: Samba 3.0
Classification: Unclassified
Component: nmbd
x86 Linux
: P3 normal
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
Depends on:
  Show dependency treegraph
Reported: 2004-09-14 11:24 UTC by Csillag Tamás
Modified: 2006-04-10 07:44 UTC (History)
0 users

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description Csillag Tamás 2004-09-14 11:24:43 UTC
The manpage say: -S If  specified, this  parameter causes smbd to log to
standard output rather than a file.

In spite of I specified that switch It still log to a logfile and nothing to output!
Comment 1 Gerald (Jerry) Carter 2006-04-10 07:44:19 UTC

*** This bug has been marked as a duplicate of 1874 ***