Bug 1752 - nmbd and winbindd daemons disregard "-l" (log directory) option
nmbd and winbindd daemons disregard "-l" (log directory) option
Status: RESOLVED DUPLICATE of bug 1753
Product: Samba 3.0
Classification: Unclassified
Component: Config Files
3.0.6
All Linux
: P3 normal
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-13 03:50 UTC by Gavrie Philipson
Modified: 2004-09-13 04:26 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gavrie Philipson 2004-09-13 03:50:50 UTC
When trying to change the directory that log files should be written to, using
the "-l" option to nmbd and winbindd, the daemon disregards the option and still
logs to the compiled-in default directory.
This is due to a bug that overrides the option with the default after first
setting the option.
Comment 1 Gavrie Philipson 2004-09-13 04:26:19 UTC

*** This bug has been marked as a duplicate of 1753 ***