Bug 1698 - man smb.conf doesn't neither define nor link what a local master browser is.
man smb.conf doesn't neither define nor link what a local master browser is.
Status: RESOLVED WONTFIX
Product: Samba 3.0
Classification: Unclassified
Component: Docs
3.0.6
All Linux
: P3 normal
: none
Assigned To: John H Terpstra
Samba Documentation QA Contact~
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-01 04:32 UTC by Clock
Modified: 2005-04-25 22:40 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Clock 2004-09-01 04:32:25 UTC
man smb.conf contains frequent occurences of the term "local master browser":
" Browser  clients will  then  contact their local master browser"
"become a local master browser on a subnet"
"participate in elections for local master
browser"
"Setting this value to no_will cause nmbd never to
become a local master browser"
"nmbd(8) has a chance of becoming a local master browser"
__________
Comment 1 John H Terpstra 2004-11-23 09:48:44 UTC
Please explain what the problem is here. I'll do my best to improve the
documentation.
Comment 2 Gerald (Jerry) Carter 2005-02-01 12:01:21 UTC
updating qa contact
Comment 3 John H Terpstra 2005-04-25 22:40:20 UTC
Sorry. Not enough information to procede so I am closing this bug report. 
 
- John T.