Bug 1648 - Duplicate attribute in ID in samba.schema
Summary: Duplicate attribute in ID in samba.schema
Status: RESOLVED DUPLICATE of bug 1638
Alias: None
Product: Samba 3.0
Classification: Unclassified
Component: Config Files (show other bugs)
Version: 3.0.6
Hardware: All Linux
: P3 major
Target Milestone: none
Assignee: Samba Bugzilla Account
QA Contact: Samba QA Contact
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-08-23 05:10 UTC by Torsten Kurbad
Modified: 2004-08-23 05:26 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Torsten Kurbad 2004-08-23 05:10:09 UTC
Hello,

the LDAP schema of the recent samba release (3.0.6) introduces two new attributes:
sambaLogonHours
sambaPasswordHistory

Annoyingly both have the same ID:
1.3.6.1.4.1.7165.2.1.50

In our institution we fixed the problem temporarily by assigning
1.3.6.1.4.1.7165.2.1.52
as ID to
sambaPasswordHistory

But we would, of course, appreciate an official solution.

Thanks in advance!

Best regards,
Torsten
Comment 1 Gerald (Jerry) Carter 2004-08-23 05:26:30 UTC

*** This bug has been marked as a duplicate of 1638 ***